client lost its logging new share code warns in use


New Member
client is not showing anything in web log
restarting the client reports
Warning - do not use the share code on multiple clients, if this is the second use create a new one!
I have a new sharecode. I reports it is in use.
My old sharecode I assume in corrupt since I tried to use it on the desired dedicated laptop I tried to setup and no longer use this my main laptop.
The dedicated flight tracker laptop was unable to be configured with dump1090 so I am back on my initial & 1st tracker laptop.
Only use a share code on one machine at a time.

If you are "moving" it from one machine to another those errors should subside over time as long as it's only in use on one machine!
I [sic] created a new share code, it should show the GUI web log.
I'll wait, more reboots maybe
Last edited:
still nothing after reboot, cache clear.
When I access the pf gui webpage locally log is empty, when I access it via another machine on my LAN the logs are available