could not recall my sharecode

kucengemok

Member
new problems...

2016-09-26 10:15:55.33074 [!] Data upload failed with error: 'Client not authenticated - local time on client out of limits, suggest setting up NTP locally - for help contact support@planefinder.net'2016-09-26 10:15:49.904376 [-] Failed TCP connection to all provided addresses for: 192.168.1.2:300052016-09-26 10:15:49.904376 [!] Failed to connect to all known addresses for host: '192.168.1.2'2016-09-26 10:15:44.365738 [!] Data upload failed with error: 'Client not authenticated - local time on client out of limits, suggest setting up NTP locally - for help contact support@planefinder.net'2016-09-26 10:15:33.710912 [!] Data upload failed with error: 'Client not authenticated - local time on client out of limits, suggest setting up NTP locally - for help contact support@planefinder.net'2016-09-26 10:15:23.887511 [-] Failed TCP connection to all provided addresses for: 192.168.1.2:300052016-09-26 10:15:23.887511 [!] Failed to connect to all known addresses for host: '192.168.1.2'2016-09-26 10:15:23.48605 [!] Data upload failed with error: 'Client not authenticated - local time on client out of limits, suggest setting up NTP locally - for help contact support@planefinder.net'2016-09-26 10:15:12.384886 [!] Data upload failed with error: 'Client not authenticated - local time on client out of limits, suggest setting up NTP locally - for help contact support@planefinder.net'2016-09-26 10:15:01.666649 [!] Data upload failed with error: 'Client not authenticated - local time on client out of limits, suggest setting up NTP locally - for help contact support@planefinder.net'
 

Mark Daniels

Administrator
Staff member
Hi

Sorry to hear of the problem.

It looks like the clock is drifting on your computer and this is throwing out the data timestamps.
We do see this quite often under Windows.

Please can you install an NTP service on your PC to lock the time down.
One here that I have used before..
http://www.satsignal.eu/ntp/setup.html
That should fix it.

With thanks and regards,

Mark
 

kucengemok

Member
Hi

Sorry to hear of the problem.

It looks like the clock is drifting on your computer and this is throwing out the data timestamps.
We do see this quite often under Windows.

Please can you install an NTP service on your PC to lock the time down.
One here that I have used before..
http://www.satsignal.eu/ntp/setup.html
That should fix it.

With thanks and regards,

Mark
not working...


2016-09-27 01:30:11.528402 [!] Data upload failed with error: 'Client not authenticated - local time on client out of limits, suggest setting up NTP locally - for help contact support@planefinder.net'
 

Lee Armstrong

Administrator
Staff member
Did you set up NTP?

Your local time on your machine is not correct. This is why the uploads are being blocked.
 

kucengemok

Member
Did you set up NTP?

Your local time on your machine is not correct. This is why the uploads are being blocked.
just changed the CMOS battery..anyway want to know why the IP for Planefinder client always changed from 192.168.1.2 to 192.168.1.4? in my setting,i put 192.168.1.2
 
Top