Forum facilities not working??


New Member
I am feeling picked on. One thread "complaining" that augemented reality does not work and now this one saying the forum facilities do not work. Sorry if it is just me.

Firstly, the forum logon asks for name or email. Well I tried name, EngishMohican, just as you see on the thread header. To be honest, I got the password wrong first time but the message was that EnglishMohican could not be found. So I checked my spelling by looking at the thread I had already posted and finding me in the membership list - and my spelling was OK.
So I tried the Facebook login - it said it was not enabled by the forum admin or words to that effect. But it is advertised as available.
So I went back to EnglishMohican with the correct password - and it still did not think I existed as a user.
So eventually, I used my email address and got in - so you cannot escape.:)
Generally, I like the app but surely it cannot be hard to get the gremlins in the login procedure for the forum to work. For a software based company - it is a bit worrying.
Hi there,

Sorry about the gremlins there :eek:(
I'm glad you got through in the end though.

Hopefully we can get some gremlins out of the Augmented Reality feature in your Android app too.

Best Regards,


Mark Daniels

My PC reports data here is uploading, but in duplicate! Using a DAB-T-DAB+FM stick but unable to find a 'login' on display screen and no 'code' received either. Windows10 in use her with Toshiba Satellite laptop. Also running the weather station (cumulus 1.9) , both by broadband links.

Not tried yet, but your parent site also shows AIS so can both air and sea be displayed on the same map?

Regards aaw
Hi EngishMohican,
Oh, it's the gremlins is it, I was wondering how long it took to get an answer to questions I have asked.
It seems the little devils have got a hold of them.
I had the same problem at first, although I had registered it kept telling me that my email was not recognized, I'm not sure if I am actually uploading either, I know it was in the beginning but I don't get any aircraft on PFclient, I've upgraded client to the latest version but still no aircraft, I put it down to lack of those big silver things in the sky but I surely would have seen something by now.
It's a shame because it is such a nice platform and I really like the thinking behind it, when the gremlins are gone it's going to be a great program.
Soon hopefully.
Best Regards.
Stay Safe, Stay Well.