Grid on map screen

#1
Hi,

I've done a search but didn't find anything, so am starting this thread. We got a new Dell Inspiron 15 laptop and it's fine. However when looking at the website I get a grid overlaying the map. Initially it doesn't appear, but if I move the map it appears and doesn't go away. See screen grab.

I'm running Windows 10 64 bit pro as the OS, but my new desktop PC is running the same and doesn't exhibit this. All other websites appear normal, just Planefinder is different.

It's not affecting the running of PF but just an annoying extra on screen. Any ideas as to why this may be happening? Thanks.

Rob
 

Attachments

Lee Armstrong

Administrator
Staff member
#2
I've seen this if you have zoomed the web page rather than the map.

I'm not a PC user but you are looking in the browser menus for something like zoom. It's probably set to 115% or something similar?
 
#3
Hi Lee,

No not that, it's set at 100%. The grid only appears when I move the map with the cursor.

So left mouse click, hold and move map, release left button, and lines appear.

Rob
 
#6
Hi Rob,

I managed to replicate your problem. To solve, use the Map drop-down menu in the top right corner (where it says Map Database About Contact) and choose Settings. A new menu will open on the left. Use the Map Dimming slider to make it brighter then return it to where you'd like it. The grid should go.

Kind regards,

Andrew.
 
#7
Hi Andrew,

I tried that and still got the grid!

You didn't mean adjust and then come out, go back and set to where I like it?

Tried all variations and no joy.

Rob
 
#8
Sorry Rob, it worked for me in all variations, that's why I thought it may have helped you. Mark at Pinkfroot has told me that he has also replicated it so is now working on a fix. Hopefully they won't be too long.

Kind regards,

Andrew.
 
#9
Sorry Rob, it worked for me in all variations, that's why I thought it may have helped you. Mark at Pinkfroot has told me that he has also replicated it so is now working on a fix. Hopefully they won't be too long.

Kind regards,

Andrew.
Hi Andrew,

Thanks for looking for a fix, and glad to hear it's in the pipeline at Pinkfoot.

It's not a major problem as I can use another browser of course. But nice to get it fixed.

Regards,

Rob
 
Top