New IP address for Raspberry Pi - no data going to Planefinder

mhlucas

New Member
I have just installed a new router and, of necessity, I have had to set a new IP address for the Raspberry Pi which I use to feed Planefinder. As a result of this change data is no longer feeding to PF. What/how do I reconfigure in order to reinstate my feed?
 

ab cd

Senior Member
Copy-paste the output of these commands:
Code:
sudo journalctl -eu pfclient --no-pager

ping -c 3 google.com 

ip addr
 
Last edited:

Abner Suarez

New Member
Copie y pegue la salida de estos comandos:

Hello, I have the same problem but I don't know how to set my RPI, my receiver was working properly for a long time but it was inactive for about 2 years, now I have moved, installed the receiver and antenna in another place, but my receiver does not work, I do not know why. I need help to get it working again, but I don't know how to configure the RPI, please help!
 

ab cd

Senior Member
First go to your router's settings and under "connected devices" locate your RPi. Note its IP address which will be something like 192.168.0.23.

Once you know the IP address of your Pi, open a browser on your Desktop or Laptop (which is connected to same router as Pi), and enter following address in browser's address bar

IP-of-Pi:30053

This will open a cinfiguration page. Complete configuration settings. You will need sharecode whichwas emailed to you when you first reggistered your Pi.
 
Top