No data sharing

Adri-Fr

New Member
Hello,

I have some concerns about passing my data to PlaneFinder.
I have a functional Raspberry Pi (connected to the internet by a free
hotspot) and I have a DVB-T dongle (R820T).
I have perfectly installed the PlaneFinder client and configured my "127.0.0.1.130053".

In addition, my hardware works because I installed DUMP1090 and I get the planes.

Unfortunately, I do not catch any aircraft and I do not send any data to PlaneFinder (which returns to me, thanks to my sharecode, an "inactive" message).

I have already tried these changes: (with initial configuration: AVR -> Network -> IP -> 127.0.0.1 and port number 30005), I tried the Beast format, and the AVR format with the port 30002. No change.

Can you help me solve this problem?
Thank you in advance,

Adri-Fr
 

Nigelr

New Member
Hello Adri

The settings of the PF client should be: Tcp address should be the IP of your Raspberry Pi (e.g. 192.168.x.x). Tcp Port should be set as 30005 and the data in Beast format.

Hopefully that should work for you

Nigel
 

Adri-Fr

New Member
hello,
thank you for your answer!
here are my settings :
2820


Unfortunately it does not work.
In addition I do not have ip accessible via internet (it is a public network) : so I only have the ip accessible through the local network. (I tried with this address, but no change either).

Do you have a solution?

Thanks again,

Adri
 
Last edited:

wiedehopf

New Member
Why don't you install pfclient on the Raspberry Pi where dump1090 is running?
If it is already installed on there and not working that would be very strange, those are the correct settings.

Are you running fr24feed by any chance?
Their dump1090 by default doesn't provided data on 30005.

On their forum their are several explanations how to make it work with other feeders.
 

Adri-Fr

New Member
Hello,
Why don't you install pfclient on the Raspberry Pi where dump1090 is running?
If it is already installed on there and not working that would be very strange, those are the correct settings.
I already installed the pfclient on the raspberry where dump1090 is present. That's why it surprises me too.

Are you running fr24feed by any chance?
Their dump1090 by default doesn't provided data on 30005.

On their forum their are several explanations how to make it work with other feeders.
Yes ! i'm running the fr24feeder (which works great too!)
Can you help me on this point? Maybe you have an example of help on their forum?

thanks a lot for your help,
Adri
 

Adri-Fr

New Member
Thank you very much for your answer.

I managed to "correct" the problems. This came from the fact that I installed DUMP1090 after installing some feeders.
You must install DUMP1090 first and then install the feeders that you want.

Thank you all!

Adri
 

wiedehopf

New Member
As long as you configure the feeders correctly, the order of what you install first doesn't matter :)

Glad that you got it fixed.
 
Top