no planes when expanding maps size above a certain size.

Rob Harrison

New Member

Has a limit been imposed on the number of planes displayed?

Today, on all my devices, 1 desktop and 2 laptops ,when I expand the map to look further afield, the planes disappear.

I've tried it on Chrome, Firefox, and Edge. All the same.

Thanks, Rob
Last edited:
Hi Rob,

Can you give it a refresh and try again?

If it is still not working if you can get access to the browser logs that would be very handy!

All PC's were off last night. This morning it's still the same.

If I max out the map I see plane icons with no data labels. If I then scroll in a few times the planes disappear. Then a few more scrolls and the planes re-appear with labels. I think the former is normal( to save bandwidth?).

I'm wondering if this is a bandwidth problem as my download speed has dropped from around 8M/b to just 6 M/b.

Where will I find the browser logs?

Thanks, Rob.

Yes that seems more like the normal behaviour. I tried it in Chrome & Firefox. What was the issue please?

Thanks for sorting it. Rob
Hi Rob,

We are constantly making changes to the site and it looks like a bug was introduced in one of the releases.

Glad it is fixed.