Plane Finder version 7

#2
Hi Mark
Superb update. One query though, this morning my "current location" has N/A under the heading. When I tap on it all that happens is it takes me back to the menu screen. Any suggestions.
Thanks
 

Mark Daniels

Administrator
Staff member
#3
Thanks Alan,

Glad you like it :)

On your device please can you go to Settings --> Privacy --> Location Services and check that Plane Finder is enabled in the list.
Hope that this solves it!

Cheers,
Mark
 
Last edited:
#4
Hi Mark
Unfortunately it hasn't. Strangely, when I first upgraded to version 7 it worked fine. It's just the last few days that it's stopped.
Thanks
Alan
 
#5
Could I ask please why it is that since the recent update I appear not to be able to see a flights starting airport and destination airport and the previous History screen is no longer available? Or, have I missed something?

David.
 
#6
Could I ask please why it is that since the recent update I appear not to be able to see a flights starting airport and destination airport and the previous History screen is no longer available? Or, have I missed something?

David.
Sorry about that I had obviously missed something as I now find I CAN see both starting and destination airports (fool that I am). Still can't locate flight history screen though!

David
 

Mark Daniels

Administrator
Staff member
#7
Hi Alan,

Hmm - that is odd - it is the fact that location services is off (or isn't working) that will put the N/A there.
It's worth force closing the app and/or restarting your device to see if that makes any difference.

To force close Plane Finder, or any other app, do this...
Double-tap the home button to pull up the running apps list.
Slide/push the Plane Finder app to the top so that it disappears.

Please let me know how you get on again.

Cheers,

Mark
 

Mark Daniels

Administrator
Staff member
#8
Hi David,

No worries on the destinations.

Once you are in the plane details screen you see the icons along the bottom - the right one is the aircraft tab which is the one you need.
If you then tap on the work History half way up that screen - right hand side - then you should find it.

Hope that helps.

We do like to move things around ;o)

Cheers,

Mark
 
#9
Hi,

Just wondering if you can help with a small mystery with the new update, with regards to the 7700 squawk notifications. My wife and I both have the paid Android versions of the app, both are updated to the latest version, and both have exactly the same settings. However, I received one notification when I first updated but haven't had one since, while my wife's app has continued to provide notifications. I have no idea why it would work once and not again? I have tried uninstalling and reinstalling the app, turning the phone off and on again but nothing seems to work.

I have tried emailing the support email address but have had no response.

Any advice welcome!

Cheers,

Colin
 

Mark Daniels

Administrator
Staff member
#10
Hi Colin,

We're not yet sure why this would only work once for you.
That is very odd.

Is the app still enabled for notifications in the Settings --> Apps --> Plane Finder?

Best Regards,

Mark
 
#11
Hi Colin,

We're not yet sure why this would only work once for you.
That is very odd.

Is the app still enabled for notifications in the Settings --> Apps --> Plane Finder?

Best Regards,

Mark

Hi Mark,

Yes, all notifications are on. I've uninstalled it completely, have turned off the phone for about a minute, turned it back on and reinstalled so hoping the next notification will be picked up. My wife hasn't had one since I did this.

Cheers,

Colin
 
#12
Hi Mark,

Further to my last message, I've checked with my brother and father in law who have the unpaid version of the app and they have the latest update but haven't received any notifications as yet - one is on an Apple iPhone and the other is Android. The only difference I can think of between my wife and I is that I am on O2 while she is on Orange / EE but I can't see why network provider would cause this. I have tried changing the network anyway from O2 to another network and back again but still no resolution.

I'm not sure if anyone else has reported this yet or if you've had any progress on what may be the cause? It's quite frustrating!

Many thanks for your help!

Colin
 
#13
I've been enjoying Planefinder HD for several months but about three weeks ago the History tab simply stopped working. Everything else is fine, but when I tap on History the little wheel goes round but nothing appears on the screen. Is there something on settings that I might have pressed by mistake?

Thanks

David
 

Mark Daniels

Administrator
Staff member
#15
Hi David,
Sorry to hear this - it isn't anything that you have done.
We've had a couple of reports of this but haven't been able to replicate it yet!!
Please can you let me know which model iPad you have and the IOS version running.
Cheers,
Mark
 
Last edited:
#16
It's an iPad 4 (Retina) which I've had for about 4 months.

I started with IOS 7.0.1 and have now upgraded to 8.0.2 but the problem has persisted.

David
 

Mark Daniels

Administrator
Staff member
#17
Thanks David,
Please can you check something else for me.
On your device go to Settings --> General --> Data & Time.
Is 24-Hour Time set to OFF?
If so please set to ON and let me know if that fixes it.
Cheers,
Mark
 
#18
I've set 24 Hour Time to ON and it works! Well done!

Mind you, I've always had the 12 Hour rather than 24 Hour clock and the Hisoty used to work, but never mind, it's working now!
You're a star!

David
 

Mark Daniels

Administrator
Staff member
#19
Hi David,
Excellent news :)
Sorry about breaking it though!
We'll aim to get this fixed in the next update so that you can remove the workaround.
Mark