RTL1090 Problems

#1
Hi All,
For the past few months I have been supplying data pretty much continually using RTL1090/pfclient through my 8 year old laptop that has been wheezing along quite happily, with only the occasional dropped connection due to Windows Vista updating and doing a restart, plus crow damage.
Yesterday I (foolishly, with hindsight) decided to do a restart to allow the 15 updates that didn't enforce a restart to do their thing.
When I tried to restart RTL1090, the logo appeared on the taskbar, but no window opened in the screen. Hovering over the taskbar button showed an undetailed outline of what should be on the screen, but nothing more. Repeated attempts using shortcuts, the start menu and even opening as administrator from Explorer, gave the same result. RTL1090 opens fine on my newer laptop, so I'm thinking it is a problem with Windows or the pc.
I have tried uninstalling RTL1090 (a chore in itself) and reinstalling it (V.2 & V.3) - no luck.
I'm currently doing a clean install of Vista (it's the only o/s I have a disk for) as a last ditch effort.
I know Win is not the preferred option, but I have no experience of Linux, so am a bit wary of taking the leap.
Can anyone offer any insight?

Cheers

Oz
 
#2
Dear Oz...... No, wait, that's me.

For anyone else suffering this problem - RTL1090 not opening correctly, I never got to the bottom of what was going on and the problem got worse as attempts to fix went on

I did a clean re-install of Vista (that's a day I won't get back in my life; basic installation, 102 updates, then service pack 1 & 2, more updates and finally the a/v package) and then set about reinstalling the jetvision package of zadig and RTL1090.
The drivers would not install, whatever I tried. It took several attempts when I first set it up, but this time it was having none of it. I don't have a cat to kick, but I was a bit snarky with my wife.
Just prior to me kicking the whole caboodle down the garden (I have done that with a stroppy DVD recorder) I did some deep breathing and deep thinking - Everything was running OK on my new laptop; I just don't want to run that 24/7. I put those drivers on a memory stick, poked that in the Vista laptop and got Windows to manually install - Hey Presto!
It's now running again, although I'm none the wiser.

I may buy a Raspberry Pi one day.
What could possibly go wrong, my very limited programming skills are Cobol & Fortran from the '70s (spell-checker raised it's eyebrows at them, they're that old) and a little bit of Sinclair Basic.
 
Top