Sharer Rankings 7 Top Sharers (30 Days)

Hardy2018

New Member
Hello,
i am a little confused,
my station Bilkheim Germany is listed : worldwide #579 and nationally #75 with 9.572.178 positions.
However my station is not listed under Germany or all Countries.
Is there a reason ?
Regards
Hardy
 

Attachments

  • Top Sharers 1.JPG
    Top Sharers 1.JPG
    33.5 KB · Views: 3
  • Top Sharers 2.JPG
    Top Sharers 2.JPG
    35.8 KB · Views: 2
Check your receiver's configuration in your profile. (log in)

- The receiver might be hidden (not showing data for others, but for you while logged in) It is a kind of privacy option.
 
Last edited:

Hardy2018

New Member
Check your receiver's configuration in your profile. (log in)

- The receiver might be hidden (not showing data for others, but for you while logged in) It is a kind of privacy option.
Thanks for the hint,
i don't see that my receiver is hidden.
Or am i doing something wrong (it used to worked a since 2018).
 

Attachments

  • Planefinder-03.jpg
    Planefinder-03.jpg
    93 KB · Views: 1
Hello,
please see attached Picture "Top Sharers 1.jpg" on my first posting.
I am HardyCloos from Bilkheim Germany and not Michael Knoth from Wiesbaden Germany.
In your profile, hide your receiver, apply - then unhide and apply again to force the page engine to refresh the status.
 
please see attached Picture "Top Sharers 1.jpg" on my first posting.
I am HardyCloos from Bilkheim Germany and not Michael Knoth from Wiesbaden Germany.
See my latest advice.
"In your profile, hide your receiver, apply - then unhide and apply again to force the page engine to refresh the status."
 
Are you logged in when you can see the receiver stats?
Also try to log out - check what is visible - then log in and check it again.

...my very last idea: Try to hide your receiver in the profile. (...a bold idea: - What if it works in a reverse way and it shows the state and not the function)
 
Last edited:
Are you logged in when you can see the receiver stats?
Also try to log out - check what is visible - then log in and check it again.

...my very last idea: Try to hide your receiver in the profile. (...a bold idea: - What if it works in a reverse way and it shows the state and not the function)
Yes, that is!

Click on HIDE to change it to "showing data"
1657904773390.png

...it says the status of receiver and not the function of button.
 
Last edited:
Wow,
now am visible :))
Remains the question how the receiver went into hidden mode ?
I haven't changed anything.
Any way guys

thanks a lot
I'm glad it's resolved.
Perhaps, there was a period when your station did not transmit data and automatically went to default state. Maybe.

with pleasure, anytime
 
Top