Station 'xxxx' Offline - Plane Finder

IZ0CGP

New Member
Station 'xxxx' Offline - Plane Finder

Hello all, Has this problem ever occurred to someone? Do you think it is a failure of the GPS antenna ??? or receiver? Thank you.View attachment 2842
-----------------------------------------------------------------------
(PF Radar GPS)
(GPS Status: OK (Don't have GPS time)
Gps Status : Antenna Fault
Antenna Open: yes
Antenna Shorth: no)

Tnx
 
Last edited by a moderator:

Lee Armstrong

Administrator
Staff member
I have just taken a look at the debug info for your receiver and it says there is no antenna plugged in to the GPS port. I would imagine the GPS light on the front is also red?

It does look like the antenna is working ok in the ADS-B port though so that one is ok.

I would suggest re-seating the GPS antenna and if it still doesn't work then we can arrange a replacement antenna to be sent out.
 

Attachments

IZ0CGP

New Member
I have just taken a look at the debug info for your receiver and it says there is no antenna plugged in to the GPS port. I would imagine the GPS light on the front is also red?

It does look like the antenna is working ok in the ADS-B port though so that one is ok.

I would suggest re-seating the GPS antenna and if it still doesn't work then we can arrange a replacement antenna to be sent out.
Today I climb on my tower ... and open the waterproof box, check the GPS antenna connection, and maybe test to reposition it ...
Thank you.
 

IZ0CGP

New Member
Today I climb on my tower ... and open the waterproof box, check the GPS antenna connection, and maybe test to reposition it ...
Thank you.
I climbed up on my tower, and checked the receiver / GPS antenna connections ... They are ok .... I also tried to disconnect and hang up ... but nothing ... same result, I also repositioned the antenna .. . but nothing !!!
 
Top